aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 62a6499..ca8466d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,11 @@ edition = "2021"
[dependencies]
num_enum = "0.5.7"
rand = "0.8.5"
+smallvec = "1.11.0"
+
+# Allow profiling with cargo flamegraph
+[profile.release]
+debug = true
[[bench]]
name = "perft"