aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca8466d..379a62b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,6 +2,7 @@
name = "chessnost"
version = "0.1.0"
edition = "2021"
+default-run = "chessnost"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -21,3 +22,8 @@ harness = false
[[bench]]
name = "search"
harness = false
+
+[[bin]]
+name = "anomaly-searcher"
+path = "src/anomaly-searcher.rs"
+