aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoreug-vs <eugene@eug-vs.xyz>2024-01-21 15:34:54 +0100
committereug-vs <eugene@eug-vs.xyz>2024-01-21 15:34:54 +0100
commit9a5ec69554a5b93bb57d3f35828751d4d2241958 (patch)
tree856a4ff04fda6a4bad3e81df77060e91619356e0 /Cargo.toml
parent7372ece3176242e5ea472c57f84030ac37f590e6 (diff)
downloadchessnost-9a5ec69554a5b93bb57d3f35828751d4d2241958.tar.gz
feat: add anomaly searcher script
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca8466d..379a62b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,6 +2,7 @@
name = "chessnost"
version = "0.1.0"
edition = "2021"
+default-run = "chessnost"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -21,3 +22,8 @@ harness = false
[[bench]]
name = "search"
harness = false
+
+[[bin]]
+name = "anomaly-searcher"
+path = "src/anomaly-searcher.rs"
+