aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoreug-vs <eugene@eug-vs.xyz>2023-01-24 23:37:57 +0300
committereug-vs <eugene@eug-vs.xyz>2023-01-24 23:37:57 +0300
commitf5b2d63f2f1131c23d26360c98d7db44d9efb71d (patch)
treec5affd9ba172aec2f11cfbf43573fc402839f30b /Cargo.toml
parented12bd22248e78ad28157ededfed2be63e2d5062 (diff)
downloadchessnost-f5b2d63f2f1131c23d26360c98d7db44d9efb71d.tar.gz
feat: gather principal variation in negamax
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 59aa9d6..510ad97 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,3 +11,7 @@ num_enum = "0.5.7"
[[bench]]
name = "perft"
harness = false
+
+[[bench]]
+name = "negamax"
+harness = false